Minimal blender requirement now 2.80.

3 jobs for master
Status Job ID Name Coverage
  Build
canceled #72
build

 
  Test
canceled #74
allowed to fail
code_quality

canceled #73
test