Commit e2cd68f1 authored by Jacob Durrant's avatar Jacob Durrant

Minimal blender requirement now 2.80.

parent da3c3a50
Pipeline #271 canceled with stages
......@@ -2,7 +2,7 @@
=====
* Updated Pyrite version number to 1.1.0.
* Made minimal Blender requirement 2.81 (latest).
* Made minimal Blender requirement 2.80.
* Added `CHANGES.md` file.
* Pyrite now uses the N-panel rather than the T-panel, as required for Blender
2.80 and above.
......
......@@ -33,7 +33,7 @@ bl_info = {
"name": "Pyrite",
"author": "Jacob Durrant <durrantj@pitt.edu>",
"version": (1, 1, 0),
"blender": (2, 81, 0),
"blender": (2, 80, 0),
"location": "View 3D > Tools Panel",
"description": "Pyrite plugin",
"warning": "",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment